htaccess, wenn Require dann Unknown Authz provider: kiel

amiga1200

New Member
ich habe einen Passwortschutz über eine htaccess:
AuthType Basic
AuthName "Geschuetzter_Bereich"
require valid-user
Require kiel

Nach ein Updatet auf Suse13.1 und php5.6 scheint Require nicht mehr zu greifen,
denn ich bekomme Serverfehler und das Log sagt:
Unknown Authz provider: kiel

kommentiere ich das Require aus ist alles gut, aber dann können auch andere auf das Verzeichnis zugreifen die in
AuthUserFile /webserver/http/.users
eingetragen sind.

Must man jetzt für jedes Verzeichnis eine eig. .users Datei pflegen?
 
Oben